Hey you... yeah you!
Why haven't you registered yet?! Go ahead and register to gain access to cool features on our site, and in-game benefits!
Page
of 2

Important Official Medieval Lords Resource Pack [1.12]

15 replies
VioletVitula Events
Posts:
72
Votes:
+38
Level 2
LEVEL 2
Quick Link
All packs below can be found HERE for your convenience, or if you just prefer mega over mediafire.


Beta Server Resource Pack! *Quest World Pack*

This alters the items mostly associated with the quest world. No blocks are altered. No sounds are added.

Things Changed:
- Skills
- Recipe foods
- Quest Weapons
- Quest Armor (all models, not all icons)
- Mobs
- And so much more!

You NEED the latest version of OPTIFINE for this to work

*Deadman's Marsh Vines and all button based quest items are not textured


Get the pack here. If you find any issues with the beta pack, /mail send VioletVitula the issue
Beta Server Pack Link


Main Resource Pack


Since Mizark is no longer working on the pack, I have taken the files and done what I can to finish the pack.
Optifine is highly recommended. Custom item textures can not be seen without them, though not having optifine will not stop the pack from working.
Spoiler: Custom Names for Custom ItemsShow


Note: You need the main pack active in order to run the models pack. If the pack doesn't show up when put in the resource packs folder, unzipping the file should fix it.


Main Resource Pack
Full Version
Lite Version (sounds and a few ram heavy textures removed)

Models Pack (optifine needed)
Models Pack Link
Spoiler: Changelog for Full and LiteShow
Posted Jan 19, 18 · OP · Last edited Feb 2, 19
Love
x 6
x 6
Like
x 4
x 4
List
Undo
Posts:
7
Votes:
+5
Untagged users
All the leaves' textures are missing textures for me :confused:
Posted Jan 23, 18
VioletVitula Events
Posts:
72
Votes:
+38
Level 2
LEVEL 2
Ed, if they look like there's a bunch of excess green around their fluff, you need to make sure trees are not set to fast in optifine (smart and fancy work, haven't seen default) or if you aren't using optifine, set your graphics settings are on fancy.
Posted Jan 24, 18 · OP
Posts:
7
Votes:
+5
Untagged users
I'm running it on Optifine, and that seemed to fix it. Thank you; It's perfect! :thumb:
Posted Jan 25, 18
VioletVitula Events
Posts:
72
Votes:
+38
Level 2
LEVEL 2
You're welcome :d
The cause of it is the way mc adds the leaf color where the texture's supposed to be transparent if the graphics are set to fast. Frees up having to load every leaf block's sides separately. As far as I can think of, only leaves do this, and since you're around them so much you either really notice it, like with the models pack, or don't at all without.
Posted Jan 27, 18 · OP
Posts:
3
Votes:
0
Untagged users
is there another resource pack we can use??
Posted Mar 12, 18
VioletVitula Events
Posts:
72
Votes:
+38
Level 2
LEVEL 2
You don't have to use the pack unless you're entering for the screenshot contest. The resource pack is completely optional
Posted Mar 13, 18 · OP
VioletVitula Events
Posts:
72
Votes:
+38
Level 2
LEVEL 2
There's been an update to the resource pack~ Be sure to check it out and let me know if anything is broken!
Posted Mar 28, 18 · OP
ZOOMAN2000 Plat-Life
Posts:
42
Points:
+500
Votes:
+15
Level 1
LEVEL 1
What have I done
EDIT: Oh wait here is load order that might help https://prnt.sc/jqxk4f
Attached Images
Posted Jun 4, 18 · Last edited Jun 4, 18
VioletVitula Events
Posts:
72
Votes:
+38
Level 2
LEVEL 2
*tasteful bump* <3
Posted Jun 7, 18 · OP
Funny
x 1
x 1
List
Undo
Page
of 2
NoticeNotices